diff src/CMakeLists.txt @ 50:36ee5dd46fd3

Add GUI New Mainwindow that allows to set output formats and input files through a GUI.
author Andre Heinecke <andre.heinecke@intevation.de>
date Tue, 19 Jul 2016 12:19:45 +0200
parents 11618dd45312
children a43d8cf2fa95
line wrap: on
line diff
--- a/src/CMakeLists.txt	Tue Jul 19 12:18:57 2016 +0200
+++ b/src/CMakeLists.txt	Tue Jul 19 12:19:45 2016 +0200
@@ -17,6 +17,9 @@
     converter.cpp
     strhelp.c
     cconvert_options.h
+    icons/icon.rc
+    filenamerequester.cpp
+    mainwindow.cpp
 )
 
 find_package(Qt5LinguistTools)
@@ -36,6 +39,7 @@
         ${CMAKE_CURRENT_SOURCE_DIR}/l10n/main_de_DE.ts)
 endif()
 
+qt5_add_resources(APPLICATION_SRC icons/icons.qrc)
 
 add_executable(${PROJECT_NAME}
     ${_add_executable_params}
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)