comparison debian/rules @ 120:efff8b9e7046

Add debian package description It may not be complete yet. Also classic getan should be installed in a seperate package.
author Björn Ricks <bjoern.ricks@intevation.de>
date Mon, 12 Dec 2011 09:58:17 +0100
parents
children
comparison
equal deleted inserted replaced
119:01b80032d193 120:efff8b9e7046
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3
4 %:
5 dh $@
6
7 PYVERS=$(shell pyversions -vs)
8
9 override_dh_auto_install: $(PYVERS:%=install-python%)
10 dh_auto_install
11
12 install-python%:
13 python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb
14
15 override_dh_install:
16 dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)