view debian/rules @ 314:05cb2e7e705f

Fix updating the entries of the project when one ore more entries are deleted
author Björn Ricks <bjoern.ricks@intevation.de>
date Fri, 11 Oct 2013 12:10:38 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)