view debian/rules @ 283:0746534b7f97

Add first draft for a template based getan time evaluation At the end the getan-eval script should replace zeiterfassung.py and wochenbericht.
author Björn Ricks <bjoern.ricks@intevation.de>
date Tue, 16 Apr 2013 09:47:07 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)