Mercurial > getan
view debian/rules @ 263:077c2ce02f93
Refactor ProjectList setting the total_time
Devide _total_time into a method that calculates the current total time and a
method that actually shows the total time in the footer.
author | Björn Ricks <bjoern.ricks@intevation.de> |
---|---|
date | Thu, 11 Apr 2013 12:39:25 +0200 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install