view debian/rules @ 475:1855b1ef2834

Multiple selection, Removes the selected entry, not the last one added. * Update TODO * Update doc/old_issues.txt * Update CHANGES
author Magnus Schieder <mschieder@intevation.de>
date Wed, 09 May 2018 16:57:32 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)