view debian/rules @ 553:1a179ed1c9d7

Improve getan-report templates * Move zeiterfassung-hierarchy1 to zeiterfassung-hierarchy2 to be more consistent with zeiterfassung and zeiterfassung2. * Add a new template which does not group the comments of entries as zeiterfassung-hierarchy1.
author Bernhard Reiter <bernhard@intevation.de>
date Fri, 14 Feb 2020 14:56:18 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)