view debian/rules @ 523:1d7b303e7b3a

Backed out changeset e8b7abbe07e5 * In the readme the time period when major contributions come in is important.
author Bernhard Reiter <bernhard@intevation.de>
date Mon, 03 Dec 2018 09:40:37 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)