view debian/rules @ 235:263fe6ee0e4e

Fix crash when deleting an entry ListView focused attribute has been removed. Use new get_focus_pos method instead.
author Björn Ricks <bjoern.ricks@intevation.de>
date Tue, 09 Apr 2013 19:57:37 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)