Mercurial > getan
view debian/rules @ 550:28b1c18c900f
Specify project keys in getan-report with SQL patterns
* In getan-report project keys can now be specified with SQL patterns.
This allows projects and their sub-projects to be better selected for output.
% - zero, one, or multiple characters
_ - single character
author | Magnus Schieder <mschieder@intevation.de> |
---|---|
date | Tue, 11 Feb 2020 15:46:37 +0100 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install