view debian/rules @ 200:2987c6991005

Remove update_project_list method from GetanController In future the widgets will invalidate itself to start a repainting.
author Björn Ricks <bjoern.ricks@intevation.de>
date Fri, 05 Apr 2013 19:30:58 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)