view debian/rules @ 246:2b2738c8c130

Redirect key event to GetanView Frame in DescriptionProjectsState
author Björn Ricks <bjoern.ricks@intevation.de>
date Tue, 09 Apr 2013 22:18:52 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)