view debian/rules @ 197:2eb2bbf042b3

Inplement new State user input handling Use a three phase user input handling. 1. Allow to filter keys in input_filter 2. Redirect keys to a view to use existing widget functions 3. Act on user input in handle_input
author Björn Ricks <bjoern.ricks@intevation.de>
date Fri, 05 Apr 2013 19:14:03 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)