view debian/rules @ 381:2f9acd073dd3

Include the template in the installed package data This will ship the default templates in the install getan package. getan-eval.py will no be able to find and load the default templates.
author Björn Ricks <bjoern.ricks@intevation.de>
date Mon, 05 Jan 2015 10:55:28 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)