view debian/rules @ 179:3374ff7e7388

Bind project edit key to the actual ProjectEditKeyState If the project edit key is pressed in the PausedProjectState switch to the ProjectEditKeyState.
author Björn Ricks <bjoern.ricks@intevation.de>
date Thu, 13 Dec 2012 09:38:29 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)