view debian/rules @ 384:3d428f8d6ee5

Update calling set_footer_text The last parameter edit ist a boolean and not an int.
author Björn Ricks <bjoern.ricks@intevation.de>
date Mon, 05 Jan 2015 11:07:17 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)