view debian/rules @ 484:40dd1e33c1dd

Rename getan-eval.py to getaneval.py getaneval.py is now installed as a script.
author Magnus Schieder <mschieder@intevation.de>
date Thu, 28 Jun 2018 15:06:19 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)