view debian/rules @ 549:413cabeca333

Improve templates/zeiterfassung-hierarchy1 * Remove daily summary line and match the German date formatting.
author Bernhard Reiter <bernhard@intevation.de>
date Mon, 03 Feb 2020 15:51:33 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)