Mercurial > getan
view debian/rules @ 356:45d97d47a9fe
Add a template module to getan
The module will use jinja2 to render different getan evaluations. Finally this
will replace the zeiterfassung.py, getan-eval.py and other hardcoded script
content.
author | Björn Ricks <bjoern.ricks@intevation.de> |
---|---|
date | Mon, 03 Mar 2014 14:30:44 +0100 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install