Mercurial > getan
view debian/rules @ 379:47890f38e558
Let getan crash if entry _get_time doesn't return an int
It's better to have a traceback when _get_time doesn't return an int then to
silently ignore the time.
author | Björn Ricks <bjoern.ricks@intevation.de> |
---|---|
date | Wed, 12 Mar 2014 10:57:21 +0100 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install