view debian/rules @ 395:4bcf0bf118ff

templates/zeiterfassung2: improved: "category" instead of "project". Fixed missing newline before new workpackage.
author Bernhard Reiter <bernhard@intevation.de>
date Mon, 02 Mar 2015 12:17:28 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)