view debian/rules @ 258:4f7cb3693d20

Ignore urwid subdirs in getan For the current version urwid >= 1.0 is required. Therefore urwid may be installed in the getan directory.
author Björn Ricks <bjoern.ricks@intevation.de>
date Thu, 11 Apr 2013 11:42:27 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)