view debian/rules @ 124:5447fbf86c49

Lastweek < 10 must have a zero as prefix Fix querying for last week
author Björn Ricks <bjoern.ricks@intevation.de>
date Mon, 16 Jan 2012 09:50:43 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)