view debian/rules @ 127:5b334ab7f1b0

Set default encoding Fixes an issue with the encoding within vim. Using e.g. :read !zeiterfassung always caused a UnicodeError without setting the encoding.
author Björn Ricks <bjoern.ricks@intevation.de>
date Mon, 13 Feb 2012 13:09:52 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)