view debian/rules @ 429:5ee2ce059338

getan-eval.py: improves diagnosis. * (minor) In case of missing -u/--user parameter, scripts/getan-eval.py will output an error message.
author Bernhard Reiter <bernhard@intevation.de>
date Mon, 29 May 2017 14:22:06 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)