view debian/rules @ 503:65256f68a0a7

setup.py: no *.py scripts, getan-day-report now is getan-daily-report
author Thomas Arendsen Hein <thomas@intevation.de>
date Thu, 01 Nov 2018 10:43:14 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)