view debian/rules @ 414:69ef6f89e930 2.0

Prepares release v2.0. * Updates CHANGES, README, version and some copyright lines.
author Bernhard Reiter <bernhard@intevation.de>
date Wed, 03 May 2017 13:38:29 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)