view debian/rules @ 219:71638dcc5a0f

Remove self.focused usage self.focus did track the current list item number of the focused node. Instead use urwids methods to get and set the item in the focus.
author Björn Ricks <bjoern.ricks@intevation.de>
date Fri, 05 Apr 2013 20:03:37 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)