view debian/rules @ 410:7e27d2145007

Code-cleanup: improves style. * Fixes warnings by pep8 v1.5.7.
author Bernhard Reiter <bernhard@intevation.de>
date Wed, 03 May 2017 11:50:30 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)