Mercurial > getan
view debian/rules @ 165:83ba64c9a51e
A project entry in the db must have a key
Without a key a project is not selectable.
author | Björn Ricks <bjoern.ricks@intevation.de> |
---|---|
date | Thu, 06 Dec 2012 15:29:16 +0100 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install