view debian/rules @ 126:8d533c1b6d23

Replace hack to find last week of the previous year. week number might be 53, e.g. last week of 2009
author Thomas Arendsen Hein <thomas@intevation.de>
date Mon, 16 Jan 2012 10:13:05 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)