Mercurial > getan
view debian/rules @ 540:91aaf455c44e
Add new template zeiterfassung-hierarchy1
* Add template for getan-report for the use case where hierarchical
project keys are used to select the workpackages within a project.
The grouping within the new template is done the way it is, because
a second attribute lookup is not possible in Jinja2, when having
just an entry it is not possible to get the `projects[entry.project_id].key`.
author | Bernhard Reiter <bernhard@intevation.de> |
---|---|
date | Thu, 30 Jan 2020 10:47:20 +0100 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install