view debian/rules @ 286:96843aedcf5e

Update rows when stopping a running project Update rows to show new time when stopping a project.
author Björn Ricks <bjoern.ricks@intevation.de>
date Fri, 10 May 2013 09:51:43 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)