view debian/rules @ 337:96a8545eb247

README: updated for urwid 1.1.2. Better example shell commands for using urwid from source.
author Bernhard Reiter <bernhard@intevation.de>
date Thu, 02 Jan 2014 12:20:42 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)