Mercurial > getan
view debian/rules @ 389:9a0dba03d16c
Add list of all entries to the template context
This allows to render output for entries without having to iterate over the
projects.
author | Björn Ricks <bjoern.ricks@intevation.de> |
---|---|
date | Mon, 26 Jan 2015 14:08:44 +0100 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install