view debian/rules @ 308:a7ece2df59a2

Also don't use item_in_focus when adding a entry description Pass the current running project direclty to the DescriptionProjectsState constructor to avoid using item_in_focus which may select the wrong project.
author Björn Ricks <bjoern.ricks@intevation.de>
date Fri, 11 Oct 2013 11:07:02 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)