Mercurial > getan
view debian/rules @ 351:b5dc92631561
Allow to load one project and specific entries from the Backend
Add a backend method load_project to allow loading of one project from the
database. Also extend load_entries method to load only entries from a specific
year or calendar week.
author | Björn Ricks <bjoern.ricks@intevation.de> |
---|---|
date | Mon, 03 Mar 2014 14:24:44 +0100 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install