view debian/rules @ 307:b97d18d58f85

We already have the project here therefore pass it directly to the methods Using item_in_focus may be dangerous because a user may have already selected another element.
author Björn Ricks <bjoern.ricks@intevation.de>
date Fri, 11 Oct 2013 11:05:22 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)