Mercurial > getan
view debian/rules @ 146:bb70dde875fd
Always fail if an entry couldn't be loaded
Never catch all exceptions. Only specific ones.
author | Björn Ricks <bjoern.ricks@intevation.de> |
---|---|
date | Tue, 13 Nov 2012 13:13:28 +0100 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install