view debian/rules @ 256:bcc5951edaad

Fix compatibility with urwid 1.1 focus is a read only Widget property in urwid 1.1. Therefore it can't be used in Node to store the if the widget has the focus. Renamed focus to has_focus
author Björn Ricks <bjoern.ricks@intevation.de>
date Thu, 11 Apr 2013 11:41:01 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)