view debian/rules @ 369:c18bd0042eda

Empty workpackage defaults to "-" instead of "----" The length of workpackage names is varying, so default to a single easily replaceable character.
author Thomas Arendsen Hein <thomas@intevation.de>
date Mon, 03 Mar 2014 15:49:22 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)