view debian/rules @ 177:c37fb8223762

Add new States to edit project key and description Add new ProjectEditKeyState to edit the key and ProjectEditDesciptionState to edit the description of a project.
author Björn Ricks <bjoern.ricks@intevation.de>
date Thu, 13 Dec 2012 09:33:34 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)