view debian/rules @ 303:c75eed90ae01

Set focus to project list body when changing from adding and subtracting time back to the old state This alows to use keys to navigate throught the list again after adding or subtracting time from the running project.
author Björn Ricks <bjoern.ricks@intevation.de>
date Fri, 11 Oct 2013 10:13:40 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)