Mercurial > getan
view debian/rules @ 145:ccd47a2d37a6
Carefully handle non unicode strings for urwid
Urwid seems to have some issues with latin1 and unicode conversion when setting
a text box. Therefore be sure to pass only unicode strings to urwid.
author | Björn Ricks <bjoern.ricks@intevation.de> |
---|---|
date | Tue, 13 Nov 2012 13:12:12 +0100 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install