Mercurial > getan
view debian/rules @ 535:d5acadeef0f8
improve usage message & simply code
* Shorten help output for `--database` as the good option name is enough
to explain.
* Fix typo in help output for `--empty'
* Simplyied code by removing `dest` and `metavar` for add_argument
where it was not necessary because it was already the default if those
parameters are not given.
* Add Intevation and Magnus as rights holder and author for 2019 and 2020.
author | Bernhard Reiter <bernhard@intevation.de> |
---|---|
date | Wed, 08 Jan 2020 09:22:23 +0100 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install