Mercurial > getan
view debian/rules @ 141:dafff6c3fa12
Add code to be able to sort the project list
Currently it is possible to sort the projects in the project list by id, key and
description.
author | Björn Ricks <bjoern.ricks@intevation.de> |
---|---|
date | Thu, 01 Nov 2012 11:29:35 +0100 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install