view debian/rules @ 312:dc92981ec591

Avoid resetting the focus when changing from DeleteEntryState back to the DefaultEntryListState This change will avoids resetting the focus of the current entry in the EntryList to the first entry.
author Björn Ricks <bjoern.ricks@intevation.de>
date Fri, 11 Oct 2013 12:09:06 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)