Mercurial > getan
view debian/rules @ 276:dd575513ee1b
Add new State method set_focus
With most state changes a focus must be set to a different widget to receive the
keyinput. This change will allow to override the set_focus method which is
called when the State is created.
author | Björn Ricks <bjoern.ricks@intevation.de> |
---|---|
date | Fri, 12 Apr 2013 09:37:40 +0200 |
parents | efff8b9e7046 |
children |
line wrap: on
line source
#!/usr/bin/make -f # -*- makefile -*- %: dh $@ PYVERS=$(shell pyversions -vs) override_dh_auto_install: $(PYVERS:%=install-python%) dh_auto_install install-python%: python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb override_dh_install: dh_install