view debian/rules @ 319:ec84b522c94b

Implement loading a palette theme from the getan config This allows to override the default palette theme for getan. For details about the possible colors see http://excess.org/urwid/docs/manual/displayattributes.html#foreground-and-background-settings Example for a ~/.getan/getanrc [theme] focus_entry=dark red, white This will change the font color to dark red and the background to white for all focused entries (in both lists).
author Björn Ricks <bjoern.ricks@intevation.de>
date Fri, 11 Oct 2013 14:25:36 +0200
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)