view debian/rules @ 181:ecb8e422ead7

Add backspace usage explanation in introduction file Backspace can be used to edit the project key and description when no project is running.
author Björn Ricks <bjoern.ricks@intevation.de>
date Thu, 13 Dec 2012 09:40:50 +0100
parents efff8b9e7046
children
line wrap: on
line source
#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

PYVERS=$(shell pyversions -vs)

override_dh_auto_install: $(PYVERS:%=install-python%)
	dh_auto_install

install-python%:
	python setup.py install --root $(CURDIR)/debian/getan --install-layout=deb

override_dh_install:
	dh_install
This site is hosted by Intevation GmbH (Datenschutzerklärung und Impressum | Privacy Policy and Imprint)